joomla services

The Joomla Project announces the immediate availability of Joomla 1.5.22.

This is a security release, and it is recommended to upgrade immediately to fix SQL Injection in the core of Joomla.

All 1.5.x installs prior to and including 1.5.21 are affected.

There are 3 ways to protect your Joomla website:

  • Use new Joomla 1.5.22 installation
  • Upgrade current Joomla website to the latest version
  • Use new Joomla installation and move your current data and articles to the new Joomla 1.5.22

You can find more information about Joomla security release at:

Feel free to contact support team if you need any help with this security issue or Joomal upgrade: